Intermittent Flow Log Data Ingestion Issue
Incident Report for app.redlock.io
Resolved
This issue has been resolved.
Posted May 16, 2019 - 10:54 PDT
Investigating
We are currently investigating reports that Flow Log data doesn't contain or correlate with any resource metadata, or network traffic analysis data. This doesn't appear to affect all customers, and is also not affecting all Flow Log data inside a customer tenant.

No other functionalities are affected.
Posted May 14, 2019 - 08:33 PDT