Ingestion / Config Scanner Latency
Incident Report for app.redlock.io
Resolved
Overnight we have made architectural changes, and the ingestion has caught back up.
Posted Aug 09, 2019 - 09:02 PDT
Update
We are continuing to investigate this issue.
Posted Aug 08, 2019 - 09:20 PDT
Investigating
We are currently investigating reports of latency in https://app.redlock.io for data ingestion. The delay in ingestion could affect time-to-alert results.
Posted Aug 08, 2019 - 09:09 PDT