API Latency
Incident Report for app.redlock.io
Resolved
Issue has been resolved
Posted May 07, 2019 - 14:13 PDT
Investigating
We are currently experiencing API latency. This could affect login capabilities, responsiveness of the Portal UI, and /or the API.

This is currently only affecting our https://app.redlock.io cluster.
Posted May 07, 2019 - 14:07 PDT