Intermittent SSO Login Errors
Incident Report for app.redlock.io
Resolved
This issue has been resolved.

If there are any further questions or concerns, please reach out to support via ppc-help@paloaltonetworks.com
Posted May 10, 2019 - 23:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2019 - 18:24 PDT
Identified
We have identified the issue. It appears to be limited to customers who are using Non-Okta IdP for SSO. We are actively developing the fix, and will test to confirm it resolves the issue.
Posted May 10, 2019 - 09:27 PDT
Update
We are continuing to investigate this issue.
Posted May 10, 2019 - 08:42 PDT
Investigating
We have received reports that SSO login is intermittently returning 500 Error, preventing user access. We are currently investigating this issue.
Posted May 10, 2019 - 08:06 PDT