Portal Slowness / Login Failures
Incident Report for app.redlock.io
Resolved
This incident has been resolved.
Posted Aug 01, 2019 - 14:37 PDT
Monitoring
We have resolved the issue, and confirm service is restored.

We are continuing to monitor to ensure there are no further related incidents at this time.
Posted Aug 01, 2019 - 12:17 PDT
Identified
We have identified the issue, and are currently determining the best course of action for remediation.

Once a fix has been identified and deployed, we will provide an update.
Posted Aug 01, 2019 - 12:01 PDT
Update
We are continuing to investigate this issue.
Posted Aug 01, 2019 - 11:33 PDT
Update
We have identified that some users are not receiving responses to login requests. We are continuing to investigate the cause of this incident.
Posted Aug 01, 2019 - 11:20 PDT
Investigating
We are currently investigating reports of slow responses for tenants that reside on https://app.redlock.io

We will provide an update once we identify the issue.
Posted Aug 01, 2019 - 11:15 PDT