Intermittent Flow Log Data Ingestion Issue
Incident Report for app.redlock.io
Resolved
This incident has been resolved.
Posted May 24, 2019 - 13:23 PDT
Monitoring
We have implemented a fix, and are currently monitoring the status of Flow Log Ingestion and Network Data Correlation.
Posted May 21, 2019 - 14:15 PDT
Update
We are continuing to investigate this issue.
Posted May 17, 2019 - 11:51 PDT
Investigating
We are currently investigating reports that Flow Log data doesn't contain or correlate with any resource metadata, or network traffic analysis data. This doesn't appear to affect all customers, and is also not affecting all Flow Log data inside a customer tenant.

No other functionalities are affected.
Posted May 17, 2019 - 11:50 PDT