Slight possibility of one long login
Incident Report for app.redlock.io
Resolved
Deployment is complete.
Posted Jul 12, 2019 - 12:32 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 11, 2019 - 15:20 PDT
Identified
Dear Customer,

After the release concludes today, Jul 11th, between 4 and 10 PM Pacific, there is a slight possibility that the first login via the web console may take longer than usual; showing the 'busy' circle. This delay will only impact the first user to log in a tenant, and will only happen once per tenant (if it happens.)

In the unlikely event, this happens to multiple users or more than once, please open a support ticket.

This is an artifact of today's release as part of an initiative to pre-populate RQL queries in the investigate tab. For more release notes, please see https://docs.paloaltonetworks.com/redlock/redlock-release-notes/redlock-service-release-information/features-introduced-in-2019.html
Posted Jul 11, 2019 - 15:09 PDT