Login Issues
Incident Report for app.redlock.io
Resolved
This incident has been resolved.
Posted Jun 04, 2019 - 11:18 PDT
Monitoring
We have identified the issue, and have restored services. We are continuing to monitor the platform for issues.
Posted May 24, 2019 - 18:40 PDT
Investigating
We are currently investigating an issue which is affecting the ability to login to app2.redlock.io intermittently.
Posted May 24, 2019 - 17:46 PDT