app.eu SecOps Dashboard
Incident Report for app.redlock.io
Resolved
The issues have been resolved. App.eu SecOps is now fully functional.
Posted Aug 07, 2019 - 09:59 PDT
Investigating
We are currently investigating reports of SecOps Dashboard failures for tenants that reside on https://app.eu.redlock.io

We will provide an update once we identify the issue.
Posted Aug 07, 2019 - 08:12 PDT