Portal Slowness / Login Failures
Incident Report for app.redlock.io
Resolved
This incident has been resolved.
Posted Aug 02, 2019 - 11:20 PDT
Monitoring
The issue has been resolved, we are monitoring the system to ensure system stability.
Posted Aug 02, 2019 - 08:57 PDT
Investigating
We are currently investigating reports of login failures and slow responses for tenants that reside on https://app2.redlock.io

We will provide an update once we identify the issue.
Posted Aug 02, 2019 - 08:33 PDT